B/L remains in the queue, why does the declaration not progress?

If you couple a B/L with a container (and reference), you can see at the top of the screen whether the pairing has been successfully completed. You can see the result of the pairing at the bottom of the screen under the heading ‘status’. If no anomalies occur, you will find the B/L in the B/L container overview.
It is possible that the B/L is placed in the queue. You can find out the reason for this by clicking on the ‘I’ next to the pairing result. There are several reasons why this may occur:

Cause 1:
“Pairing request for B/L … has been queued because it is not (yet) known. You will be notified as soon as the B/L is available”.
Action to be taken
Please contact the shipping line. The container or B/L number may not be correct or the shipping line has not yet submitted the B/L to the PCS.

Cause 2
“Pairing request for B/L… has been queued because organisation… has already been linked to this B/L. You will be notified as soon as the B/L is available.
Action to be taken
Another organisation has already paired the B/L. Contact the organisation in question and request them to unpair the relevant B/L.

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