Ladinginformatie 2.0

Internet Explorer 9.0 of hoger

De service Ladinginformatie 2.0 komt eraan. Binnen enkele dagen
starten wij de pilot. Kort hierna zullen wij ook u overzetten naar
deze nieuwe dienstverlening. Belangrijk te weten is dat
Ladinginformatie 2.0 alléén werkt via Internet Explorer 9.0 of
hoger. Gebruikt u nog een oudere versie van Internet Explorer, dan
raden wij u aan zo snel mogelijk een versie-upgrade door te
voeren.

Werkt u nog met een oudere versie dan Internet Explorer 9.0 en kunt u
niet nog deze maand upgraden naar een nieuwere versie?
Neem dan contact op met onze Service Desk.

Oudere versie Internet Explorer?

Maakt u nog gebruik van een oudere versie Internet Explorer dan 9.0?
Neem dan contact op met de Service Desk.
T: 010 – 252 22 22
E: servicedesk@portbase.com

Wij maken gebruik van cookies

Deze website gebruikt cookies om het gedrag van gebruikers in kaart te brengen, te analyseren, de gebruikerservaring te verbeteren en om ervoor te zorgen dat relevante informatie en advertenties kunnen worden getoond. Klik op 'voorkeuren aanpassen' om uw toestemmingen voor deze website te bekijken en in te stellen.

Lees onze privacy verklaring hier | Sluiten
Privacy instellingen