Will be replaced over time by Cargo Controller
Direct access to your own Bills of Lading (B/Ls) on board of a vessel.
Can I use Cargo Information for ferry shipments?
Yes, Cargo Information is also suitable for tracking your cargo via the Dutch ferry terminals.
Tracking your ferry cargo via the service Cargo Information is similar to tracking containers. To track your ferry cargo, enter the equipment number and the shipment number. A shipment number is issued by the ferry operator when booking the transport.
Equipment type | Method of linking in the service Cargo Information |
Containers | Container number + B/L number |
Trailers | Unaccompanied transport:
Trailer number + shipment number For example, cargo via CLDN: Shipment number = CLVW031699KGRT214 Equipment number (trailer number) = HMB739 Accompanied transport: Tractor unit registration number + shipment number For example, cargo via Stena Line: Shipment number = STNL0012345678001 Equipment number (registration number of tractor unit): AB1788 |
I cannot link the B/L, what can I do about this?
Are you receiving an error message that the B/L is already in use by [.] and does the error message end in a period (instead of the name of an organisation)?
If this is the case, the B/L has already been submitted to Notification Local Clearance (status new) by your own organisation.
B/L remains in the queue, why does the declaration not progress?
If you couple a B/L with a container (and reference), you can see at the top of the screen whether the pairing has been successfully completed. You can see the result of the pairing at the bottom of the screen under the heading 'status'. If no anomalies occur, you will find the B/L in the B/L container overview.
It is possible that the B/L is placed in the queue. You can find out the reason for this by clicking on the ‘I’ next to the pairing result. There are several reasons why this may occur:
Cause 1:
“Pairing request for B/L ... has been queued because it is not (yet) known. You will be notified as soon as the B/L is available”.
Action to be taken
Please contact the shipping line. The container or B/L number may not be correct or the shipping line has not yet submitted the B/L to the PCS.
Cause 2
“Pairing request for B/L… has been queued because organisation… has already been linked to this B/L. You will be notified as soon as the B/L is available.
Action to be taken
Another organisation has already paired the B/L. Contact the organisation in question and request them to unpair the relevant B/L.